site logo: www.epochtimes.com

Linux核心版本2.4發現系列安全問題

【字號】    
   標籤: tags:

【大紀元12月15日訊】(中央社記者張蕙燕達拉斯十四日專電)據專家警告,以開放程式碼供大眾編寫的Linux程式,由於非營利的程式編寫機構Debian Linux遭到攻擊,以致核心版本2.4之前版本後門洞開,面臨嚴重的安全問題。

Linux的創造人托瓦茲呼籲Linux使用者注意,因為遭放置病毒的不只影響Debian使用者,凡是任何使用Linux在核心2.4.23之前版本者,都應與其供應商聯絡,了解是否已有修補程式。

據電腦世界(Computerworld.com)雜誌報導,Debian曾在今年九月份即發現了程式上的缺失,但由於Linux程式自由流通使用的特性,因此原本欲待各個程式供應商共同協調,以便編寫出共通的更新版本。未料在Linux程式供應商尚未協調完成之前,Debian四部負責不同功能的主機,便遭到電腦駭客的攻擊,使得Linux核心版本2.4的後門洞開,致令凡是擁有2.4版本帳號者,都可以在主機上取得無限的特權。

托瓦茲指出,所幸這項失誤並不影響Linux其他的主機。但是這個病毒不只影響Debian使用者,任何使用Linux核心2.4.23之前版本者,都應下載修補程式。

據了解,Linux著名供應商如紅帽(Red Hat)、Debian、Mandrake等軟體公司,都已在十二月一日釋出核心程式的修補程式。
(http://www.dajiyuan.com)

評論
2003-12-15 8:16 AM
Copyright© 2000 - 2016   大紀元.