site logo: www.epochtimes.com

病毒接觸者追蹤APP在舊款手機上用不了

5年以上的舊手機沒法下載病毒接觸者追蹤應用。(Shutterstock)
人氣: 31
【字號】    
   標籤: tags: , , , , ,

【大紀元2020年08月03日】(大紀元記者季薇多倫多報導)全新的接觸者追蹤手機應用程序(APP)「COVID Alert」,上週五(7月31日)已經在加拿大正式推出。遺憾的是,這款免費的APP無法在舊版iPhone和Android手機上運行。

該APP要求用戶擁有最近5年內生產的蘋果和Android手機以及相對較新的操作系統。蒙克大學全球事務與政策學院下屬公民實驗室高級研究助理克里斯託弗.帕森斯(Christopher Parsons)對加通社說,這使得加拿大老年人和其他邊緣化群體無法使用該APP。

「受(疫情)影響最嚴重的是黑人、原住民、有色人種、社會經濟地位通常較低的人。他們將無法安裝該APP……這是個問題」。

帕森斯認為,政府從一開始就應該知道,該APP需要能夠在舊版智能手機上運行。因為要使該APP發揮追蹤接觸者、發出警示的作用,需要65~80%的加拿大人都能使用它。

加拿大政府已經把問題交由谷歌和蘋果公司去解決,但表示該APP只是減緩COVID-19(中共病毒肺炎)傳播的一種工具。

安省新民主黨省議員馬里特.斯蒂爾斯(Marit Stiles)上週六(8月1日)推文稱,她70多歲的父母曾嘗試在較舊的iPhone上下載該應用程序,但沒有成功。

目前,該APP僅與安省的醫療保健系統鏈接,大西洋省份將成為下一個測試省份。◇

責任編輯:文芳

評論